Feedback

Please help us improve our service by completing a short survey based on your experience of the Canon Support website.



Yes, I would like to join Topic

No, thank you Topic

Do not show again

PIXMA MX410

Find FAQs

Print  Print this information

PIXMA MX410

PIXMA MX410

FAQ ID: 8201213100
Last modified: 21-Jul-11


FAQ: When launching Easy-WebPrint EX, the message "Missing Plug-in" is displayed. (Safari 5.1)

Solution:


Phenomenon)
In the following environment, when launching Easy-WebPrint EX, the message "Missing Plug-in" is displayed on Safari (browser), therefore, Easy-WebPrint EX cannot be launched.

  • Mac OS X Lion (v10.7) environment (Safari 5.1 is included)
  • Mac OS X v10.6 with Safari 5.1 installed


Solution)
The versions of Safari (browser) supported by Easy-WebPrint EX are 4.0 to 5.0.
Easy-WebPrint EX does not support Safari 5.1.
Follow the procedures below to uninstall Easy-WebPrint EX.

Follow the steps below to delete Easy-WebPrint EX.

1. Delete the alias of Easy-WebPrint EX registered in Dock.


NOTE
If the alias is not registered, you do not have to perform this operation.

2. From the Go menu of Finder, select Computer.

3. Open the hard disk where Easy-WebPrint EX is installed.

a) Open the Applications folder, then open the Canon Utilities folder and delete the Easy-WebPrint EX folder.
b) Open the Library folder, then open the Internet Plug-Ins folder and delete Easy-WebPrint EX. plugin.
c) Open the Library folder, then open the Receipts folder and delete Easy-WebPrint EX Application_XXX.pkg and Easy-WebPrint EX Plugin_XXX.pkg. (Where XXX varies depending on your Easy-WebPrint EX version.)
d) Open the Users folder, then the folder with your user name, then the Library folder, then open the Caches folder and delete jp.co.canon.ij.easy-webprint-ex-plugin folder.
e) Open the Users folder, then the folder with your user name, then the Library folder, then open the Preferences folder and delete jp.co.canon.ij.easy-webprint-ex-plugin.plist.

5. The end of the procedure.


NOTE
In Mac OS X Lion (v10.7), you do not have to perform d), and e) of the step 4.

Click here to view all applicable modelsClick here to close the applicable models list

Did this article answer your question?